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Producing Podcasts

Blogs are a good way to establish a more personal Web presence. But if you've got the talent for talk, a
podcast can be an even more attractive avenue.

By Smith Jackson
Monday, March 13, 2006

In the first part of this series, I covered creating a blog to lend more personality to your Web identity. But
useful as blogs are, they're a dime-a-dozen. Increasingly, anyone who's anyone posts not only a blog, but also
the audio blog known as a podcast.

The requirements of podcasting are a bit more demanding than blogs -- they take more time and a different
skill-set to create and require a bit more gear -- but they're well within the reach of most people. Here's how
to get started with your own audio adventure.

Gear

If your computer has a microphone, you could start recording your podcast right now. Don't. The
microphones that come with computers -- either those built into today's laptops or those bundled with
desktop computers -- don't sound very good. Buy a real microphone, either a USB microphone like Samson's
$80 C0O1U USB Studio Condenser Microphone or a professional vocal microphone from a company such as
M-Audio, Sennheiser, or Shure.

If you go with a professional microphone, you'll also need an audio interface. Several companies, including
Edirol, Tascam, and M-Audio make such interfaces for under $200. When shopping for audio gear, be sure to
pick up a pop-filter too. You put these small screens in front of the microphone to cut down on popping
consonants.

It's also a good idea to own a decent set of computer speakers or headphones so you can better hear the
quality of what you record.

Software

To record and edit your podcast you need an audio editing application. While you can spend a lot of money
on a high-end program, there's a free way: Audacity. A version of this open-source, multi-track audio editor
is available for Windows 98 and later and Macintosh OS X. The program supports mono and stereo tracks
and, with the addition of the LameLib plug-in for Windows and Macintosh, you can export your work as an
MP3 file -- the compressed audio file format often used for podcasts.

If you're a Macintosh user with Apple's iLife '06, you can also use GarageBand to record your podcasts.

Setup and Recording
I don't have the space to detail all of Audacity's ins and outs -- you can find the documentation you need at
http://audacity.sourceforge.net/help/documentation -- but these are the basics:

Step 1. Plug in your microphone and configure your computer so it uses the microphone (or the audio
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interface it's plugged into) for its audio input. In Windows, you'll find the controls for doing this in Control
Panel > Sounds and Audio Devices > Audio tab. In Mac OS X, look in System Preferences > Sound > Input
tab. If you can adjust the input gain of your microphone (not all microphones and interfaces allow this),
speak at a normal volume and distance from your mike and set its level. In the display, it should register mid-
way to two-thirds of the way up the input meter. Higher than that and it could distort.
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Figure 1. Check and adjust your microphone's input level to avoid distortion or a weak signal.

Step 2. Launch Audacity, open its preferences, click the Audio I/O tab, and in the Recording section of the
window select the microphone input in the Device pop-up menu. In the Channels pop-up menu, choose 1
(Mono).

Step 3. Audacity includes an input gain control of its own (the slider with the microphone icon next to it just
below the program's play controls) that's normally set in the middle. Click the red Record button and record a
bit of test dialog. If the volume is too high or low, adjust the slider accordingly.

Step 4. Have a drink of water, clear your throat, press Record, and start talking.

Editing

Far too many podcasters press Record, ramble on until they're exhausted, and then post the results. You can
do better by editing your work. Editing gives you the chance to cut out long pauses, spare your audience your
sneezing fit, and remove what turned out to be a really boring anecdote.

Regardless of which audio editor you use, the process for removing audio bits is the same. View the
waveform (the jagged lines that represent sound), click and drag the selection cursor across the audio you
don't want to keep, and press the Delete key.
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Figure 2. Click and drag over unwanted audio to select it and press the Delete key.

And just as you can with a word processor, you can rearrange the order of your work. Select an audio
passage you'd like to move elsewhere, cut it, click the selection cursor where you'd like that audio bit to
appear, and paste.

Adding More Tracks

If you listen closely to commercial radio, you'll notice that there's more going on than the host's voice.
Programs often start with theme music and include bumpers (short musical blurbs) to separate different
portions of a show. Your podcast will be more interesting if you include music.

You can add a music track in Audacity by choosing Project > Import Audio, navigating to an unprotected
audio track (music that's copy-protected won't work), and clicking Open. The track will be added to your
project. Once there, use the audio editor's envelope controls to create fades -- fade out the music when you
start talking and fade it in when you stop, for example.
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Figure 3. Using Audacity's Envelope tool you can fade out the background music track as your voice fades
in.
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It should be obvious to creative professionals, but it bears repeating: You must have permission to use
copyrighted music in your podcast. You can purchase license-free music from a number of sources on the
Web or create your own with loop-based music recording applications such as Sony's $70 Acid Music Studio
(Windows) and Apple's GarageBand ($79 as part of Apple's Macintosh-only suite, iLife'06).

Mix and Export

When you've completed recording, it's time to combine your tracks into a pleasing mix -- one where your
voice is louder than other things going on around it. You accomplish this through each track's volume
control. In Audacity, such controls are in the form of a slider bracketed by a minus (-) and plus (+) sign at the
left of each track. In each track you'll also find a panning control. This is for placing the track in the stereo
field -- to the left or right as you listen to it. If, like most podcasters, you issue a monophonic podcast (one
with just a single audio channel), you don't need to worry about panning. Leave the slider in the middle.
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Figure 4. All audio editors provide some way to change the volume of each track to create a mix.

To mix the podcast in Audacity, choose Project > Quick Mix. This combines everything you've recorded into
a stereo track. Because you'll likely be exporting your podcast as a mono file (more on this in a second), click
the track's Mix button and choose Split Stereo Track from the pop-up menu that appears. Now click the X in
the first track to delete it. When you do this, you're left with a single mono track of your podcast.

Why create a mono podcast rather than stereo? File size. You should create files as small as possible (while
maintaining a reasonable amount of quality) to not only spare listeners long downloads, but to save you
money. You may be charged for the amount of bandwidth used when people download your podcast. The
smaller your files, the more money you save. All things being equal (meaning the way the file is encoded), a
mono file is half the size of a stereo file of the same length.

You can also make your file smaller by saving it as an MP3. This compressed format reduces file size to
about 7-10% of the original uncompressed file. To create an MP3 file of your mix in Audacity, choose File >
Export as MP3.

After saving the file as an MP3 you can make it smaller still by adjusting its sample rate and bit rate. An
audio file's sample rate is the frequency at which audio is sampled -- the higher the sample rate, the more
accurate the representation of the sound (and the larger the file). The bit rate is the number of bits played per
second. Again, the higher the rate, the better the sound quality but larger the file size. Music-only files
require higher sample and bit rates: Typically a good-quality MP3 music file has a sample rate of 44.1kHz
and a bit rate of 160kbps or higher. But voice recording need not be high fidelity -- you can produce a
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perfectly listenable (and smaller) podcast that uses smaller sample and bit rates.

To further shrink your file, open it in iTunes, which is a free download for Mac and Windows. Open iTunes'
preferences, select the Advanced preference, then click the Importing tab. Choose MP3 Encoder from the
Import Using pop-up menu and then choose Custom from the Setting pop-up menu. In the MP3 Encoder
window, choose Mono from the Channels pop-up menu.

At this point you can choose lower sample and bit rates. Many commercial podcasts are encoded at a stereo
bit rate of 96kbps (equaling 48kbps for a mono file). Some people also reduce the sample rate to 22.05kHz.
Reducing the stereo bit rate to 96kbps and sample rate to 22.05 kHz will cut the file to under half its original
size. Only you can decide how you want to balance quality and file size. Encode your file at a few different
settings and see which works best for your needs.
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Figure 5. You can alter your file's sample and bit rates in iTunes Advanced preference.

To convert your file, select it in the iTunes library and choose Advanced > Convert Selection to MP3. In a
short time iTunes will create a duplicate file encoded in the form you've requested.

Posting Your Podcast
Now that you have a podcast, you've got to find a place to host it and then assign RSS tags to it so the world
can find it.

The double-edged sword of podcasting is that the more popular your podcast is, the more it can cost you, as
traditional hosting companies charge by the amount of bandwidth you use. If you're not careful, a popular
podcast will cost you thousands of dollars a month in bandwidth charges. For this reason you should use a
service that charges a flat fee per month or charges for storage only. Such services include Audioblog.com,
Liberated Syndication, and Podlot.com.

These services often provide utilities for creating your podcast's RSS feed -- the code necessary for your
podcasts to be picked up by podcast clients and the iTunes Music Store. If the service you use doesn't create
the RSS feed, you'll need to do it yourself.

There are many utilities for creating an RSS feed that don't require that you know the ins and outs of RSS.

Two worth looking at are the $40 FeedForAll (Windows and Macintosh) and the $30 Feeder (Mac). Both
programs include wizards that walk you through the process of generating a standard RSS feed, a standard
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podcast feed, or a podcast feed with support for iTunes. They each include a feature for validating your feed

so that you know it actually works.
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Figure 6. Utilities such as FeedForAll (pictured) can help you generate your podcast's RSS feed and post it
to iTunes. Click on the image above for a larger view.

If you prefer to create your RSS feed by hand and publish your podcast to iTunes, be sure to look at Apple's
podcast technical specifications document, which details what iTunes requires of an RSS feed.

When your feed is complete you can create a link to it on your Web page, submit it to the iTunes Music Store
via iTunes' Submit a Podcast page (iTunes required), and submit it to such podcast directories as Digital
Podcast, iPodder, Podcast Alley, Podcast Bunker, and Podcast Central.

Signing Off

With this information under your belt, you have the tools and knowledge necessary to create a podcast of
your own. What's left is the greatest challenge of podcasting: Creating content worth listening to.
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